Cho em hỏi lỗi Build này là lỗi gì và cách sửa chữa ra sao | Cộng Đồng GSM Việt Nam-Đồng Hành-Hỗ trợ-Thành Công

Cáp iphone 7 13k | Sim ghép iphone 30k | Dán cường lực iphone full 26k | Kính liền ron iphone 6 43k | Flim ép iphone 6k | Giá bán apple watch 2 cũ | Bàn trà điện cao cấp đẹp hiện đại |

Trùm vật tư ép kính | Bệnh Viện Điện Thoại 24h | Linh Kiện Tín Thành | Vua linh kiện ép kính | Đặt chữ quảng cáo | Đại Thanh Chuyên sỉ iphone

Cho em hỏi lỗi Build này là lỗi gì và cách sửa chữa ra sao

Thảo luận trong 'Giải đáp hỗ trợ Việt Hóa Android' bắt đầu bởi cocpro91, 18/9/13.

  1. cocpro91

    • VIP
    Gia đình Vietnamgsm
    Làm thành viên từ: 24/8/13
    Bài viết: 208
    Cảm ơn: 113
    Điểm: 148
    M:
    Vietnamgsm GOLD:
    Đã if framework và twframework đầy đủ rồi nhé a e.File nào buil cũng ok mà mỗi file bị lỗi này.Không biết cách khắc phục thế nào.Đây là file Callsetting.apk
    Mã:
    W: Could not find sources
    I: Checking whether resources has changed...
    I: Building resources...
    Exception in thread "main" brut.androlib.AndrolibException: brut.common.BrutExce
    ption: could not exec command: [aapt, p, --min-sdk-version, 7, --target-sdk-vers
    ion, 10, -F, C:\Users\MinhThu\AppData\Local\Temp\APKTOOL5723804816019015504.tmp,
    -I, C:\Users\MinhThu\apktool\framework\1.apk, -I, C:\Users\MinhThu\apktool\fram
    ework\2.apk, -S, C:\Users\MinhThu\Desktop\APK Translate\apktool\Callsetting\res,
    -M, C:\Users\MinhThu\Desktop\APK Translate\apktool\Callsetting\AndroidManifest.
    xml]
            at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.jav
    a:255)
            at brut.androlib.Androlib.buildResourcesFull(Androlib.java:337)
            at brut.androlib.Androlib.buildResources(Androlib.java:284)
            at brut.androlib.Androlib.build(Androlib.java:207)
            at brut.androlib.Androlib.build(Androlib.java:180)
            at brut.apktool.Main.cmdBuild(Main.java:209)
            at brut.apktool.Main.main(Main.java:72)
    Caused by: brut.common.BrutException: could not exec command: [aapt, p, --min-sd
    k-version, 7, --target-sdk-version, 10, -F, C:\Users\MinhThu\AppData\Local\Temp\
    APKTOOL5723804816019015504.tmp, -I, C:\Users\MinhThu\apktool\framework\1.apk, -I
    , C:\Users\MinhThu\apktool\framework\2.apk, -S, C:\Users\MinhThu\Desktop\APK Tra
    nslate\apktool\Callsetting\res, -M, C:\Users\MinhThu\Desktop\APK Translate\apkto
    ol\Callsetting\AndroidManifest.xml]
            at brut.util.OS.exec(OS.java:83)
            at brut.androlib.res.AndrolibResources.aaptPackage(AndrolibResources.jav
    a:253)
            ... 6 more
     

    ****************Để giúp forum phát triển,anh em vui lòng share Facebook, Google+ ****************
    -

Thành viên đang xem bài viết này (Thành viên: 0, Khách: 0)

X

Hỗ trợ kỹ thuât >> CHAT ngay !